Gestione magazzino Excel: come funziona?

autore articolo Lucia Di Noi data articolo 7 Settembre 2019 commenti articolo 0 commenti

In questo articolo potrai vedere come funziona la gestione magazzino con excel. Questo sistema viene utilizzato per calcolare la giusta quantità di merce nelle operazioni di carico e scarico.

Con Excel si può generare un’applicazione di gestione del magazzino che sarà costituita da tre fogli di lavoro:

  • PRODOTTI, con tabella in cui registrare la merce in magazzino, il fornitore e i pezzi in giacenza.
  • CARICO, con un calendario dove inserire data, prodotto e quantità di merce in magazzino.
  • SCARICO, con le merci in uscita.
Gestione magazzino Excel
Gestione magazzino Excel

Gestione magazzino Excel:Le tabelle

  • Prodotti

Nel foglio “Prodotti” digitiamo sulle celle A1;B1;C1 “Prodotti”, “Fornitori” e “Pezzi in giacenza”. Formattiamo le celle scegliendo dimensioni, carattere e colore.

  • Carico

Nel foglio “Carico”, digitiamo nelle celle A1; B1; C1 e D1: “Data”, “Prodotto”, “Fornitore” e “N° Pezzi” .

  • Menù di selezione

Generiamo un menù a tendina dal quale selezionare il prodotto da caricare fra quelli nel foglio Prodotti.

Scegliamo le celle su cui agire. Selezioniamo la barra “Dati” e clicchiamo su “Convalida dati”.

Nella finestra,nella prima scheda, apriamo il menù “Consenti” e selezioniamo “Elenco”. Nel campo “Origine” digitiamo =PRODOTTI!$A$2:$A$5000

L’intervallo di celle deve poter archiviare una gran mole di merce. 

Successivamente vanno impostate le celle della colonna “Fornitori” in modo che, una volta scelto il prodotto, ci venga restituito il fornitore di riferimento. La formula in questo caso sarà: =SE(B2=””;””;CERCA(B2;PRODOTTI!$A:$A;PRODOTTI!$B:$B))

Per collegare i primi due fogli per sommare la quantità di merce inserita nel foglio “Carico” e la merce nel foglio “Prodotti” si utilizza la formula di somma.

Per quanto riguarda il foglio “Carico”, la quantità inserita verrà aggiunta a quella dei prodotti corrispondenti, nel primo foglio. Il valore ottenuto corrisponderà alla giacenza del magazzino.

Gestione ordini con Excel

  • Scarico Merce

Nel foglio “SCARICO” scriviamo nelle celle A1, B1 e C1 “Data”, “Prodotto venduto” e “N° Pezzi Venduti”.

Una volta che avrete la tabella, potrete impostare nelle celle della colonna B dei menù a tendina per scegliere la merce archiviata nel primo foglio prodotti.

Ora basterà far in modo che, una volta selezionato un prodotto, ci compaia il numero di pezzi presenti in magazzino. Nella cella D2 trascriviamo la formula:

=SE(B2=””;””;SE(C2=””;CERCA.VERT(B2;PRODOTTI!$A:$C;3;FALSO);””))

Nella cella E2: =SE(D2=””;””;”Pezzi in magazzino”)

Ora con l’inserimento di una data e di un prodotto, ci comparirà la giacenza dello stesso.

Formattazione Condizionale

Con questa procedura si possono evidenziare le merci la cui quantità in magazzino ha raggiunto la soglia minima di sicurezza per evitare di rimanere sprovvisti.

Dopo aver assunto a 5 il valore, sul foglio PRODOTTI selezioniamo le celle C2:C5000 e sulla barra HOME clicchiamo sul pulsante “Formattazione condizionale” . Avremo un menù, all’interno del quale bisognerà selezionare “Nuova regola”.

Nella finestra scegliamo “Formatta solo le regole che contengono”. In basso nella stessa finestra nel secondo campo modifichiamo “Tra” con “Minore di”, e nel terzo digitiamo 6.

Apriamo “Formato carattere” con il pulsante “Formato” e formattiamole

Applichiamo ora la formattazione condizionale anche alle celle relative al prodotto e ai fornitori.

Blocco righe

Per rendere gestire le informazioni blocchiamo la prima riga di ciascuno foglio: selezioniamo i tre fogli contemporaneamente cliccando l’etichetta “PRODOTTI” e poi sulle altre due premendo CTRL, selezioniamo la riga 2, clicchiamo sulla barra “Visualizza” e poi su “Blocca riquadri”.

Un alternativa pratica e veloce: Il software gestionale

Con Softshop la gestione del vostro negozio sarà semplice ed immediata.

L’interfaccia permette all’utente di avere a disposizione tutte le funzioni in modo rapido. Sul nostro sito ufficiale https://gestionemagazzino.info e sul sito Secondario https://softshop.it avrai tutte le informazioni che ti servono per capire come funziona il nostro software.

Le tre nostre versioni di licenza di Softshop, permettono a qualsiasi azienda di tenere il proprio magazzino.